Batterie qui fuit !

Répondre
_Sylvain_
Messages : 15
Enregistré le : 12 janv. 2009, 17:13

Batterie qui fuit !

Message par _Sylvain_ » 06 oct. 2018, 17:31

Bonjour!
Comme vous l'avez peut-être lu dans le topic 'plus de freins', j'essaie de remettre en route ma LB 2.5 Turbo de 1989.

J'avais acheté il y a un deux ans une batterie neuve, elle est arrivée avec un côté un peu humide, je me suis dit que c'était dû au transport et que c'était normal.
Je l'ai malheureusement installée dans la voiture et elle a fuit tranquillement. L'acide a attaqué tout ce qu'il y avait en dessous : le support de batterie (enfin les supports en métal qui soutiennent le support en plastique) et le boitier de dépression du régulateur de vitesse.

Ma voiture est restée quelques temps au garage et je décide maintenant de tout nettoyer et de résoudre le problème. 8)

Pour vous donner une idée, voici une photo de l'état avant de commencer : :shock:

Image

Le boitier de dépression du régulateur :

Image

Une vue d'ensemble

Image

A priori un des garages chez qui cette Chrysler a atterri n'a pas compris le système de verrouillage de la batterie et a coupé le bord du support pour pouvoir la sortir. Dommage! A l'occasion, je changerai le support si j'en trouve un neuf.


Une fois tous les boulons dévissés, la petite rondelle à droite était le seul élément qui empêchait le support de sortir. C'est une rondelle a dents qui s'insère mais ne sort plus, par sécurité surement. Je l'ai coupée. Où est ce que je peux trouver sa remplaçante?

Une fois le support retiré, voici le régulateur de vitesse :

Image

Je vais le démonter pour retirer la rouille et le repeindre. Comme vous le voyez, j'ai retiré le tuyau de dépression mais il me reste la commande de gaz qui est reliée avec celle de la pédale sur l'admission.

Voici le mécanisme d'un côté :

Image

plus en amont sur le câble :

Image

Dois-je démonter ce câble du côté du boitier de dépression du régulateur ou du côté câble sur l'admission ?
Une idée de comment ça se démonte ? Même avec la RT je ne vois pas... :shock:

Thanks!!

Avatar du membre
franck855
Messages : 1865
Enregistré le : 21 oct. 2012, 18:17
Localisation : 21120, marcilly sur tille
Contact :

Re: Batterie qui fuit !

Message par franck855 » 04 nov. 2018, 17:24

Du coté de l'admission ça sort tout seul :wink:
Image

_Sylvain_
Messages : 15
Enregistré le : 12 janv. 2009, 17:13

Re: Batterie qui fuit !

Message par _Sylvain_ » 17 févr. 2019, 21:01

Salut,

Voici les photos de tout ce qui avait été abîmé par l'acide :

Le régulateur de vitesse avant le travail : le support attaqué par l'acide, le régulateur qui commence à rouiller :

Image
Image
Image

Nettoyage du plastique, ponçage :

Scotch sur l'arrivée de la dépression et sur le connecteur électrique :

Image

Protection de la membrane à dépression :

Image

Image

Image


Peinture à la bombe de peinture galvanisante à froid :
Image
Image

Le résultat :
Image
Image

J'ai tout remonté dans la voiture, malheureusement, c'était de nuit, je n'ai pas de photo.
Le système du régulateur est hyper ingénieux, il s'agit d'une dépression branchée sur le master vac qui tire une membrane, qui elle même produit une tension sur un câble qui commande l'ouverture des gaz, parallèle à celui de l'accélérateur.

Tout fonctionne, si j'ai le temps, je ferai des photos du montage terminé.

Merci au forum!

_Sylvain_
Messages : 15
Enregistré le : 12 janv. 2009, 17:13

Re: Batterie qui fuit !

Message par _Sylvain_ » 17 févr. 2019, 21:07

J'en ai aussi profité pour changer le support de batterie, je l'ai commandé aux US sur ebay

Avant :shock: :

Image

Après nettoyage et application du Meguiar's engine dressing :

Image

Presque neuf !! :lol:

Je l'ai monté dans la voiture en même temps que les pièces refaites. Maintenant j'ai une tache de propre dans le compartiment moteur. :wink:

Avatar du membre
franck855
Messages : 1865
Enregistré le : 21 oct. 2012, 18:17
Localisation : 21120, marcilly sur tille
Contact :

Re: Batterie qui fuit !

Message par franck855 » 18 févr. 2019, 08:27

Joli travail😉
Image

DF
Messages : 268
Enregistré le : 24 sept. 2006, 20:50
Localisation : Région Parisienne

Re: Batterie qui fuit !

Message par DF » 21 févr. 2019, 16:18

Salut,

Cet incident confirme mon expérience :

Chez des Chrysler des années 90, pour qu'un élément métallique soit corrodé, il faut quasiment le plonger dans l'acide sulfurique.
Chez certaines Anglaises plus récentes , la simple exposition à l'humidité suffit ...

DF
Cab Le Baron LX 3l V6 de 93 réserve
Cab Le Baron LX 3l V6 de 92
Stratus LE 2l de 96 vendue
Stratus LX 2l de 97

Répondre